This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 168104 - Kernel panic on EM64T.
Kernel panic on EM64T.
Status: CLOSED WORKSFORME
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: cman (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christine Caulfield
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-12 10:26 EDT by Wendy Cheng
Modified: 2009-04-16 16:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 11:24:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screehshot_2-1 (240.29 KB, image/jpeg)
2005-09-12 10:26 EDT, Wendy Cheng
no flags Details
screen_shoot_2-2 (81.12 KB, image/png)
2005-09-12 10:29 EDT, Wendy Cheng
no flags Details

  None (edit)
Description Wendy Cheng 2005-09-12 10:26:45 EDT
Description of problem:
A customer is experiencing kernel panics on their cluster. It is a RHEL 4 U1
cluster, with GFS 6.1, on EM64T. Two nodes, the first boots fine. As the second
is coming up and trying to join the cluster, the first server panics. This was
an operational cluster due to go live [shortly] and has never had problems
before now.

Since netdump/diskdump has not been setup yet, the customer mailed in two screen
shot (png and jpg) file: first one (sept 7) died on lm_dlm_unlock+21 and the
second one (sept 9) was an assertion failed on line 52 of sm_misc.

Version-Release number of selected component (if applicable):
2.6.9-11.ELsmp on an x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Wendy Cheng 2005-09-12 10:26:45 EDT
Created attachment 118717 [details]
screehshot_2-1
Comment 2 Wendy Cheng 2005-09-12 10:29:25 EDT
Created attachment 118718 [details]
screen_shoot_2-2

Note You need to log in before you can comment on or make changes to this bug.