Bug 168109 - Clients not logging to netboot server
Clients not logging to netboot server
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-netboot (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fabio Olive Leite
RHEL3U7NAK
:
Depends On:
Blocks: 189875
  Show dependency treegraph
 
Reported: 2005-09-12 11:31 EDT by Bastien Nocera
Modified: 2012-04-27 15:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 15:02:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
r-c-netboot-syslog-config.patch (555 bytes, text/plain)
2005-09-12 11:31 EDT, Bastien Nocera
no flags Details

  None (edit)
Description Bastien Nocera 2005-09-12 11:31:59 EDT
redhat-config-netboot-0.1.30-1_EL3

There's a typo in the /usr/share/redhat-config/netboot/diskless/mkdiskless
script, which tries to use /etc/syslogd.conf instead of /etc/syslog.conf
Comment 1 Bastien Nocera 2005-09-12 11:31:59 EDT
Created attachment 118721 [details]
r-c-netboot-syslog-config.patch
Comment 2 Jason Vas Dias 2005-09-12 12:52:56 EDT
The whole area of *-config-netboot network logging needs to be re-examined for
the next release - see bug 167757 .

The point of that bug is that since all log files are stored on the server,
why are we configuring network logging to the server also ? 
Or vice-versa - why store log files on the server if we configure network
logging to the server ?

Network logging should be made configurable with the GUI .
Comment 3 Jason Vas Dias 2005-09-22 13:23:28 EDT
This bug is now fixed with redhat-config-netboot-0.1.31-1_EL3, which should be
in RHEL-3-U7, and which meanwhile can be downloaded from:
   http://people.redhat.com/~jvdias/redhat-config-netboot
Comment 11 Fabio Olive Leite 2012-04-27 15:02:31 EDT
This bug has not had any activity for years. Closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.