Bug 168115 - Syslog configuration for diskless clients using system-config-netboot
Syslog configuration for diskless clients using system-config-netboot
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-netboot (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fabio Olive Leite
RHEL3U7NAK
: FutureFeature
Depends On: 167757
Blocks: 189875
  Show dependency treegraph
 
Reported: 2005-09-12 12:55 EDT by Jason Vas Dias
Modified: 2012-04-27 15:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 15:03:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Vas Dias 2005-09-12 12:55:08 EDT
+++ This bug was initially created as a clone of Bug #167757 +++

Description of problem:
Currently system-config-netboot modifies the syslog config of the diskless image
to also remote log to the server serving out the image in addition to the loging
 to /var/log (which ironically is also by default space on the server serving
the image).  This is less then optimal/flexible.  Maybe a good suggestion is to
allow choices from the diskless config gui to select if the particular image
should log to /var/*, remote to a server or both.  If remote to a server allow
us to specify the server.

This is all important because it is important to control wasted trafic to the
diskless image server to keep the load under control as well as disk space usage
such that we can end up with the best performance on the diskless client as we can.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 7 Jason Vas Dias 2006-04-20 12:36:52 EDT
This bug is now fixed with redhat-config-netboot-0.1.40-1.EL3, available from:
  http://people.redhat.com/~jvdias/redhat-config-netboot/
The default configuration of the client remote syslogging to the NFS server
is now correct; additionally, you can now configure remote syslogging from the
GUI.
Comment 11 Fabio Olive Leite 2012-04-27 15:03:03 EDT
This bug has not had any activity for years. Closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.