Bug 168143 - Bad: Monitor not available
Bad: Monitor not available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-12 16:55 EDT by a Fedora user
Modified: 2014-03-16 22:55 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.170-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 12:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description a Fedora user 2005-09-12 16:55:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc4 Firefox/1.0.6

Description of problem:
Please add the following line to "/usr/share/hwdata/MonitorsDB":

Iiyama; Iiyama Prolite E485S;; 30.0-82.0; 56.0-76.0; 1

Version-Release number of selected component (if applicable):
hwdata-0.158.1-1

How reproducible:
Always

Steps to Reproduce:
1.open Desktop -> System Settings -> Display -> Hardware -> Configure

  

Actual Results:  my monitor was not available

Expected Results:  monitor should be available

Additional info:
Comment 1 Bill Nottingham 2005-09-12 17:28:58 EDT
Hm, the other entries for Prolite monitors include a model number, such as:

Iiyama; Iiyama TSA3931HT, Prolite39; ivm3900; 24.8-80.0; 56.0-85.0; 1


Do you have one of those (also, a DDC id)?

An INF file may be helpful.
Comment 2 a Fedora user 2005-09-15 16:29:16 EDT
Hi...thanks for the tip about the INF file; the line now looks like:

Iiyama; Iiyama Prolite E485S; ivm4822; 30.0-83.0; 56.0-76.0; 1

I have no idea where to find the model number; all I can find is 'E485S'...
Comment 3 Bill Nottingham 2005-09-16 12:12:36 EDT
Added in CVS, will be in 0.170-1. Thanks!

Note You need to log in before you can comment on or make changes to this bug.