Bug 1682 - Screen does not start
Summary: Screen does not start
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: screen   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-23 05:45 UTC by Matt Wilson
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-23 20:53:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Wilson 1999-03-23 05:45:49 UTC
When screen starts up you get the following:

No more PTYs.
Sorry, could not find a PTY.

Oddly, the package builds fine and works on my box, but when
run through the build system it does not work.

Comment 1 Bill Nottingham 1999-03-23 15:49:59 UTC
do you have all the devpts stuff set up?

Comment 2 Preston Brown 1999-03-23 18:59:59 UTC
bill, are we setting up the dev pts stuff automatically for people?
It shouldn't have to be a manual operation right?

Comment 3 Bill Nottingham 1999-03-23 19:07:59 UTC
It should be. That doesn't mean it *is*.
In any case, it seems to be a devpts problem for me; it
won't work if run from a session that's using devpts (unless
you're root...)

Comment 4 Bill Nottingham 1999-03-23 20:53:59 UTC
msw's dev package was broke.


Note You need to log in before you can comment on or make changes to this bug.