Bug 168235 - Clicking a number/link in a report loses the boolean portion of the information
Summary: Clicking a number/link in a report loses the boolean portion of the information
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 3.2
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-13 19:12 UTC by Suzanne Hillman
Modified: 2013-06-24 02:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-27 00:49:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suzanne Hillman 2005-09-13 19:12:08 UTC
Description of problem:
Clicking on a link/number in a report loses the boolean search context from the
original search (eg, a report which includes information on which RHEL/IT bugs
were CLOSED NOTABUG on a certain day loses the part which says that it's
IT-associated bugs only).

How reproducible:
Always.

Steps to Reproduce:
1. Create a report which searches for bugs on IT-association
2. Click on one of the numbers/links in the resulting report
3. If there are non-IT associated bugs which fullfill the rest of the
parameters, they will show up in the resulting bug list.
  
Actual results:
Loses boolean search context.

Expected results:
Keeps context, gives accurate bug list.

Additional info:

Comment 1 David Lawrence 2008-09-16 16:53:29 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Comment 2 David Lawrence 2008-12-01 05:13:53 UTC
Suzanne, can you verify if this is fixed or not in the new 3.2 Bugzilla?

Thanks
Dave

Comment 3 David Lawrence 2009-04-27 00:49:44 UTC
Please reopen this if the issue is still present in the latest release of Bugzilla.

Dave


Note You need to log in before you can comment on or make changes to this bug.