Bug 168263 - Installer caused fatal error when formatting root
Installer caused fatal error when formatting root
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-09-14 02:27 EDT by Warren
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-11 09:54:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda Crash Dump (875.01 KB, text/plain)
2005-09-14 02:29 EDT, Warren
no flags Details

  None (edit)
Description Warren 2005-09-14 02:27:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; NetCaptor 7.5.4; .NET CLR 1.1.4322)

Description of problem:
I am useing multiple small drives to create software raid0 (6 x 8.6GB) as root, this has worked on this machine before, but when installing this time, it crashed and asked me to submit this file.

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Additional info:
Comment 1 Warren 2005-09-14 02:29:53 EDT
Created attachment 118789 [details]
Anaconda Crash Dump
Comment 2 Jeremy Katz 2005-09-19 14:10:39 EDT
Does this work if you try again?
Comment 3 John Thacker 2006-05-11 09:54:43 EDT
Closing due to lack of response by reporter.
Without the additional requested information, this problem cannot be
worked on.

Note You need to log in before you can comment on or make changes to this bug.