Bug 168274 - Home page missing
Home page missing
Status: CLOSED WORKSFORME
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Elliot Lee
http://download.fedora.redhat.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 07:22 EDT by Karanbir Singh
Modified: 2007-04-18 13:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 10:50:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of download.fedora.redhat.com (144.69 KB, image/jpeg)
2005-09-15 05:17 EDT, Karanbir Singh
no flags Details

  None (edit)
Description Karanbir Singh 2005-09-14 07:22:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc64; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.7.10-1.5.2

Description of problem:
browsing to http://download.fedora.redhat.com/ displays the default home page from a RHEL install'ed httpd. perhaps a httpd update dropped a new welcome.conf in /etc/httpd/conf.d/ ?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to http://download.fedora.redhat.com/ in any browser
2.
3.
  

Additional info:
Comment 1 Colin Charles 2005-09-14 21:19:29 EDT
Looks like this has been fixed
Comment 2 Karanbir Singh 2005-09-15 05:17:50 EDT
Created attachment 118835 [details]
screenshot of download.fedora.redhat.com
Comment 3 Karanbir Singh 2005-09-15 05:18:35 EDT
not fixed for UK based traffic, screen shot attached above.
Comment 4 Colin Charles 2005-09-15 13:05:47 EDT
Thats right:
66.187.224.20 shows me download.fedora.redhat.com

download.fedora.redhat.com has address 209.132.176.20
download.fedora.redhat.com has address 209.132.176.220
download.fedora.redhat.com has address 209.132.176.221
Doesn't

Reassigning to RH infrastructure
Comment 5 Karanbir Singh 2005-10-03 10:50:12 EDT
seems to be resolved, I can see the right page on all IP's 

Note You need to log in before you can comment on or make changes to this bug.