Bug 168323 - Update bittorrent to 4.0.4 for FC4 (and 3)
Update bittorrent to 4.0.4 for FC4 (and 3)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bittorrent (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 19:17 EDT by John Thacker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.0.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 13:44:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2005-09-14 19:17:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc4 Firefox/1.0.6

Description of problem:
Bittorrent in Fedora Extras for devel is updated to the latest versions, off the 4.1 devel branch for bittorrent.  But the version for Fedora Core 4 (and 3) should be updated at least from 4.0.2 to 4.0.4, to pick up some bugfixes.

Version-Release number of selected component (if applicable):
bittorrent-4.0.2-1fc4

How reproducible:
Always

Steps to Reproduce:
1.  run bittorrent.  alternatively, rpm -q bittorrent

Actual Results:  Version 4.0.2

Expected Results:  Version 4.0.4

Additional info:
Comment 1 Paul Howarth 2005-09-15 06:37:41 EDT
I'd been hoping the development phase of 4.1.x wouldn't take as long as it has
done, and simply update the FC3/4 branches to the development version when it
came out of beta. Doesn't look likely to happen any time soon though.

I've put together some 4.0.4 packages for FC3 and FC4 at
http://www.city-fan.org/~paul/extras/bittorrent/ - please give them a try and
see if they're OK (I'd be particularly interested if you're using the
initscripts for the seeder and tracker) I'll push them out into Extras,
Comment 2 John Thacker 2005-09-21 09:53:57 EDT
Those new packages seem to work for me, although I haven't really tested the
seeder and tracker heavily since I don't use that functionality a lot.  The
initscripts seem to be correct and work, though.
Comment 3 Paul Howarth 2005-09-22 06:20:13 EDT
I've pushed these packages out in Extras for FC-3 and FC-4 now, and they should
be released later today. I'll close the bug when I see the releases on the mirrors.

Note You need to log in before you can comment on or make changes to this bug.