Bug 1683359 - Can't find fluentd metrics in prometheus server
Summary: Can't find fluentd metrics in prometheus server
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.1.0
Assignee: Josef Karasek
QA Contact: Anping Li
URL:
Whiteboard:
: 1685768 (view as bug list)
Depends On: 1662273
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-26 16:36 UTC by Jeff Cantrill
Modified: 2019-06-04 10:44 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1662273
Environment:
Last Closed: 2019-06-04 10:44:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:44:45 UTC
Github openshift cluster-logging-operator pull 139 None None None 2019-03-29 12:37:21 UTC
Github openshift origin-aggregated-logging pull 1565 None None None 2019-03-21 15:31:06 UTC

Comment 1 Jeff Cantrill 2019-02-26 16:38:00 UTC
Cloned issue to isolate fluentd metrics

Comment 3 Jeff Cantrill 2019-03-06 14:17:01 UTC
*** Bug 1685768 has been marked as a duplicate of this bug. ***

Comment 5 Qiaoling Tang 2019-04-11 01:35:00 UTC
Verified in quay.io/openshift/origin-cluster-logging-operator@sha256:51f65deb0565f275b1eb34eb510596ef04c3f1c85daffab2b8be1e957f20f218 and quay.io/openshift/origin-logging-fluentd@sha256:48f359e3560d85e895e5bb71fccd14348cb2a8a855dc58f8748e3a07dadfc5eb

Comment 7 errata-xmlrpc 2019-06-04 10:44:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.