Bug 168410 - scilab crashes when using clearlooks
scilab crashes when using clearlooks
Status: CLOSED DUPLICATE of bug 168409
Product: Fedora
Classification: Fedora
Component: gtk2-engines (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-15 15:48 EDT by Ivan Sedo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-20 12:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dbg backtrace (3.73 KB, text/plain)
2005-09-15 15:48 EDT, Ivan Sedo
no flags Details

  None (edit)
Description Ivan Sedo 2005-09-15 15:48:14 EDT
Description of problem:
if I try to execute scilab with my clearlooks theme selected scilab crashes
during startup, I tried it with wasp theme and it started ok (with some warning,
but eventually started)


Version-Release number of selected component (if applicable):
gtk2-engines-2.6.3-2

How reproducible:
always

Steps to Reproduce:
1. select clearlooks theme
2. run scilab
3.
  
Actual results:
scilab crashes


Expected results:
clearlooks should be more stable and usable in case where other themes work ok


Additional info:

there is log from debug session attached
Comment 1 Ivan Sedo 2005-09-15 15:48:14 EDT
Created attachment 118866 [details]
dbg backtrace
Comment 2 Matthias Clasen 2005-09-20 12:29:20 EDT

*** This bug has been marked as a duplicate of 168409 ***

Note You need to log in before you can comment on or make changes to this bug.