Bug 1684133 - lvm tools expect access to udev, even when disabled in the configuration
Summary: lvm tools expect access to udev, even when disabled in the configuration
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: lvm2
Version: 8.0
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: rc
: 8.0
Assignee: Peter Rajnoha
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On: 1676612 1680951
Blocks: 1674485 1676466
TreeView+ depends on / blocked
 
Reported: 2019-02-28 14:25 UTC by Marian Csontos
Modified: 2019-11-05 22:35 UTC (History)
18 users (show)

Fixed In Version: lvm2-2.03.04-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1676612
Environment:
Last Closed: 2019-11-05 22:35:15 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3654 None None None 2019-11-05 22:35:53 UTC

Comment 1 Marian Csontos 2019-02-28 16:04:05 UTC
Niels, is not this an issue on RHEL-8 as well?

Comment 2 Niels de Vos 2019-02-28 16:45:10 UTC
(In reply to Marian Csontos from comment #1)
> Niels, is not this an issue on RHEL-8 as well?

OCS has not moved to RHEL8 yet, so this is not known to me.

Comment 5 Corey Marthaler 2019-09-10 18:58:22 UTC
Marking verified (SanityOnly) due to the lack of partner test results.

No related regressions were found in the current single node environment regression testing.

kernel-4.18.0-141.el8    BUILT: Fri Aug 30 10:51:22 CDT 2019
lvm2-2.03.05-4.el8    BUILT: Sun Aug 18 11:44:11 CDT 2019
lvm2-libs-2.03.05-4.el8    BUILT: Sun Aug 18 11:44:11 CDT 2019
lvm2-dbusd-2.03.05-4.el8    BUILT: Sun Aug 18 11:46:32 CDT 2019
lvm2-lockd-2.03.05-4.el8    BUILT: Sun Aug 18 11:44:11 CDT 2019
device-mapper-1.02.163-4.el8    BUILT: Sun Aug 18 11:44:11 CDT 2019
device-mapper-libs-1.02.163-4.el8    BUILT: Sun Aug 18 11:44:11 CDT 2019
device-mapper-event-1.02.163-4.el8    BUILT: Sun Aug 18 11:44:11 CDT 2019
device-mapper-event-libs-1.02.163-4.el8    BUILT: Sun Aug 18 11:44:11 CDT 2019
device-mapper-persistent-data-0.8.5-2.el8    BUILT: Wed Jun  5 10:28:04 CDT 2019

Comment 7 errata-xmlrpc 2019-11-05 22:35:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3654


Note You need to log in before you can comment on or make changes to this bug.