Bug 1684376 - elasticsearch couldn't be scaled up by adjust nodeCount in clusterlogging
Summary: elasticsearch couldn't be scaled up by adjust nodeCount in clusterlogging
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.1.0
Assignee: ewolinet
QA Contact: Anping Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-01 06:22 UTC by Anping Li
Modified: 2019-06-04 10:44 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:44:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:44:57 UTC

Description Anping Li 2019-03-01 06:22:04 UTC
Description of problem:
After increase nodeCount from 1 to 3.  The nodeCount wasn't updated in CRD elasticsearch.

Version-Release number of selected component (if applicable):
quay.io/openshift/origin-cluster-logging-operator:latest

How reproducible:
always

Steps to Reproduce:
1. Deploy logging with nodeCount=1 in CRD clusterlogging
2. Update nodeCount=3
3. Check the nodeCount in CRD Elasticsearch

Actual results:
the nodeCount=1 in CRD Elasticsearch

Expected results:
nodeCount=3 in CRD Elasticsearch

Comment 2 Qiaoling Tang 2019-03-04 06:25:48 UTC
Verified in quay.io/openshift/origin-cluster-logging-operator@sha256:4d06226507b560267b1c1e8ed2b66659acc6c72a252401b833fb2c0a7dcd7ea5.

Comment 5 errata-xmlrpc 2019-06-04 10:44:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.