Bug 16847 - does not work if many network interface aliases
does not work if many network interface aliases
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pam_krb5 (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-24 05:08 EDT by jkrzyszt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 05:08:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jkrzyszt 2000-08-24 05:08:32 EDT
I had problems with pam_krb5-1-7 since installing it, it just did not work.
I reverted to an older pam_krb5 module from contrib - it worked fine (with
some necessary changes in /etc/pam.d/* files).
My machine has two network interfaces, and has been set up with several
network interface aliases (eth1:0, eth1:1, ...). I have just found that if
the number of aliases is limited to no more than 5 (eth1:0 - eth1:4)
pam_krb5-1-7 works great!
Comment 1 Nalin Dahyabhai 2000-08-27 15:51:53 EDT
This will be fixed in pam_krb5-1-19.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.