Bug 1684821 - upgrading to F30 fails - dependency problems with python2-rtslib
Summary: upgrading to F30 fails - dependency problems with python2-rtslib
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-obsolete-packages
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-02 18:30 UTC by Tomasz Torcz
Modified: 2019-03-04 22:15 UTC (History)
5 users (show)

Fixed In Version: fedora-obsolete-packages-30-30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-04 22:15:07 UTC


Attachments (Terms of Use)

Description Tomasz Torcz 2019-03-02 18:30:57 UTC
With respect to https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/D4ZBMUAOS63DFEKS4J35EQP5P7VVTPMM/

Upgrading to fedora 30 fails with:


 Problem 10: package python2-rtslib-2.1.fb69-1.fc29.noarch requires python2-kmod, but none of the providers can be installed
  - python2-kmod-0.9-20.fc29.x86_64 does not belong to a distupgrade repository
  - problem with installed package python2-rtslib-2.1.fb69-1.fc29.noarch


Note You need to log in before you can comment on or make changes to this bug.