Bug 168508 - Missing update announcement
Missing update announcement
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks: 161106
  Show dependency treegraph
 
Reported: 2005-09-16 15:09 EDT by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-23 00:16:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2005-09-16 15:09:58 EDT
Description of problem:
The update announcement is missing on fedora-announce list.


Version-Release number of selected component (if applicable):
pygtk2-2.6.2-0.fc4.4

How reproducible:


Steps to Reproduce:
1. look for an update announcement
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John (J5) Palmieri 2005-09-16 15:53:17 EDT
Must be held up in the queue because every time I do an update the system tells
me it sent the message.  Either that or the update system is broken.
Comment 2 John Mahowald 2005-10-02 23:05:47 EDT
Last one in the archives is pygtk2-2.6.2-0.fc4.1
https://www.redhat.com/archives/fedora-announce-list/2005-August/msg00083.html
Comment 3 Matthew Barnes 2006-09-23 00:16:12 EDT
We've long since moved on from this, so I'm closing this bug as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.