Bug 1685127 - Node removal fails with error "socket: too many open files"
Summary: Node removal fails with error "socket: too many open files"
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: heketi
Version: ocs-3.11
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: John Mulligan
QA Contact: Rachael
URL:
Whiteboard:
: 1657715 (view as bug list)
Depends On:
Blocks: 1707226
TreeView+ depends on / blocked
 
Reported: 2019-03-04 12:16 UTC by Rachael
Modified: 2019-08-13 18:49 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-13 18:49:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 5 Yaniv Kaul 2019-04-14 14:30:54 UTC
Status?

Comment 8 John Mulligan 2019-05-21 12:14:40 UTC
*** Bug 1657715 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.