Bug 1685585 - Rebase Tuned to the latest upstream version
Summary: Rebase Tuned to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: tuned
Version: 8.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: 8.0
Assignee: Jaroslav Škarvada
QA Contact: Robin Hack
Marie Dolezelova
URL:
Whiteboard:
Depends On: 1680946
Blocks: 1701002 1684588
TreeView+ depends on / blocked
 
Reported: 2019-03-05 14:54 UTC by Jaroslav Škarvada
Modified: 2019-11-05 22:31 UTC (History)
7 users (show)

Fixed In Version: tuned-2.12.0-0.1.rc1.el8
Doc Type: Enhancement
Doc Text:
.`tuned` rebased to version 2.12 The `tuned` packages have been upgraded to upstream version 2.12, which provides a number of bug fixes and enhancements over the previous version, notably: * Handling of devices that have been removed and reattached has been fixed. * Support for negation of CPU list has been added. * Performance of runtime kernel parameter configuration has been improved by switching from the `sysctl` tool to a new implementation specific to `Tuned`.
Clone Of:
Environment:
Last Closed: 2019-11-05 22:31:10 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3633 None None None 2019-11-05 22:31:29 UTC

Description Jaroslav Škarvada 2019-03-05 14:54:49 UTC
Description of problem:
This is an request to rebase Tuned to the latest upstream version. It would ease maintenance of the Tuned and new feature requests wouldn't require backport. Red Hat is upstream for the Tuned project thus the rebase should pose low risk. Also we have been rebasing Tuned regularly in RHEL-7 without problems.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check Tuned version
2.
3.

Actual results:
tuned-2.10.0-15.el8

Expected results:
Version newer than 2.10.0

Additional info:

Comment 12 errata-xmlrpc 2019-11-05 22:31:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3633


Note You need to log in before you can comment on or make changes to this bug.