Bug 168575 - seahorse needs rebuild against new cairo
seahorse needs rebuild against new cairo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2005-09-17 10:44 EDT by Lars G
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-03 19:12:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars G 2005-09-17 10:44:41 EDT
errors with

~]$ seahorse
seahorse: error while loading shared libraries: libcairo.so.1: cannot open
shared object file: No such file or directory
Comment 1 Lars G 2005-09-17 10:45:48 EDT
this is with seahorse-0.7.9-1.fc5
Comment 2 Lars G 2005-11-28 16:46:55 EST
i still have this with current rawhide.
Comment 3 Lars G 2006-01-03 19:12:47 EST
looks like it is no problem for other users and i'm not using it anymore
so i'm closing this one for now

Note You need to log in before you can comment on or make changes to this bug.