Bug 168631 - display is not viewable
display is not viewable
Status: CLOSED DUPLICATE of bug 168750
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-18 13:30 EDT by Bill Mills-Curran
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 22:26:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Mills-Curran 2005-09-18 13:30:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc3 Firefox/1.0.6

Description of problem:
After upgrading to the FC3.45 packages, the display came up with the graphics as a jumbled band in the top 15% of the screen.  I tried running system-config-display from a console window (had to reboot to init 3), but that didn't work, either.  I had to downgrade to the FC3-13 packages to get a functional display.

hwbrowser shows that I have the following video card:

Intel Corporation 82845G/GL[Brookdale-GJ/GE Chipset Integrated Graphics Device

Driver:  Crd: Intel 845

If you need diagnostic info while the FC3-45 packages are installed, I can reinstall them to get more data.  Just tell me what you might need.

BTW, once I got to init 5, I could not switch to a console window to do anything useful.  I had to ssh in from a different machine in order to do anything useful.


Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-1.FC3.45

How reproducible:
Always

Steps to Reproduce:
1.  Install package
2.  reboot
3.
  

Actual Results:  See description.

Additional info:
Comment 1 Jim Cornette 2005-09-19 08:32:22 EDT
Intel 815 seems not to be effected by this bug. Tested on FC3 and FC4 with no
problems encountered on either version. I assume this breakage is for Intel 830
and above.
CC: since I have an Intel 865G card which is said to be broken. Waiting for fix.
Comment 2 Mike A. Harris 2005-09-19 22:26:10 EDT

*** This bug has been marked as a duplicate of 168750 ***

Note You need to log in before you can comment on or make changes to this bug.