Bug 1686422 - [marketplace]The commit of marketplace is not the latest
Summary: [marketplace]The commit of marketplace is not the latest
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.1.0
Assignee: Tim Bielawa
QA Contact: Wei Sun
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-07 12:48 UTC by Fan Jia
Modified: 2019-06-04 10:45 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:45:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:45:33 UTC

Description Fan Jia 2019-03-07 12:48:44 UTC
Description of problem:
The marketplace image's commit remains on 28,Feb but the clusterversion is reach 4.0.0-0.nightly-2019-03-06-xxx.

Version-Release number of the following components:
clusterversion: 4.0.0-0.nightly-2019-03-06-074438
marketplace image:quay.io/openshift-release-dev/ocp-v4.0-art-dev@sha256:77893a9582ba7b8875ed2eb4cffdb0eb9734dd38eb3342fe70a21d569fb38f76
marketplace image commit:aabac93da42773f29c4230bd8b7906facc6c42f9



How reproducible:
always

Steps to Reproduce:

Actual results:
1. the commit is still remain on 28,Feb

Expected results:
1. the commit should be the latest commit of marketplace, commid id "36878afc1ca1e1fa9bc8d311ad47f908d53df91a"

Additional info:

Comment 1 aravindh 2019-03-07 14:39:31 UTC
We are observing this on clusters built from installer master too. I am not sure how we can fix this on the Marketplace side. Looks like an issue with the builds. I will assign it to the build team for mitigation.

Comment 2 Adam Kaplan 2019-03-07 15:11:16 UTC
Updating component to Release.

@aravindh the `Build` component is for issues related to customers building images on OpenShift/using the OpenShift build API. Issues related to payload content belong with `Release`/ART.

Comment 5 aravindh 2019-03-14 19:39:54 UTC
This has now been fixed.

Comment 7 errata-xmlrpc 2019-06-04 10:45:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.