Bug 1686450 - Add a new package - Elixir (required for RabbitMQ 3.7.x and up)
Summary: Add a new package - Elixir (required for RabbitMQ 3.7.x and up)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: elixir
Version: 15.0 (Stein)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 15.0 (Stein)
Assignee: Peter Lemenkov
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks: 1578884
TreeView+ depends on / blocked
 
Reported: 2019-03-07 13:39 UTC by Peter Lemenkov
Modified: 2019-09-26 10:48 UTC (History)
3 users (show)

Fixed In Version: elixir-1.8.1-2.el8ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-21 11:20:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:20:47 UTC

Comment 1 Peter Lemenkov 2019-03-12 13:22:49 UTC
It turned out that we already have this repo but for a different product. So the only thing we need is to make a new branches - for RHOS.

Comment 2 Peter Lemenkov 2019-03-20 10:04:15 UTC
elixir-1.8.1-2.el8ost was built.

Comment 6 Amit Ugol 2019-07-29 10:46:38 UTC
On which node is this package needed?

Comment 7 Peter Lemenkov 2019-07-29 12:54:41 UTC
(In reply to Amit Ugol from comment #6)
> On which node is this package needed?

This particular package isn't required for any OpenStack components' operations. We use it only during RabbitMQ building. So it's safe to omit it from the client's installations at all.

Comment 9 errata-xmlrpc 2019-09-21 11:20:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811


Note You need to log in before you can comment on or make changes to this bug.