Bug 168662 - Console freezes after starting, after updating to newest xorg
Console freezes after starting, after updating to newest xorg
Status: CLOSED DUPLICATE of bug 168752
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-19 04:55 EDT by Bjorn Hansson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 22:28:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Please find the attached output of dmesg on this computer (10.56 KB, text/plain)
2005-09-19 04:57 EDT, Bjorn Hansson
no flags Details

  None (edit)
Description Bjorn Hansson 2005-09-19 04:55:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

Description of problem:
I just applied the new xorg-x11 rpms released a few days ago. Before that my computer was running nice, but after applying these rpms my screen turns into garbage when booting (graphical boot). The screen is rendered useless, ctrl-alt-backspace does NOT restart X. The maching reponds to ssh and other network services, and ctrl-alt-delete makes the maching reboot.

This is written into dmesg:
[drm] Initialized i915 1.1.0 20040405 on minor 0:
mtrr: base(0xf0020000) is not aligned on a size(0x258000) boundary
agpgart: pg_start == 0x00000000,intel_i830_private.gtt_entries == 0x000007df
agpgart: Trying to insert into local/stolen memory
mtrr: base(0xf0020000) is not aligned on a size(0x258000) boundary
agpgart: pg_start == 0x00000000,intel_i830_private.gtt_entries == 0x000007df
agpgart: Trying to insert into local/stolen memory
mtrr: base(0xf0020000) is not aligned on a size(0x258000) boundary
agpgart: pg_start == 0x00000000,intel_i830_private.gtt_entries == 0x000007df
agpgart: Trying to insert into local/stolen memory


Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37.FC4.48.1

How reproducible:
Always

Steps to Reproduce:
Just start the computer, and wait for X to start.

Additional info:
Comment 1 Bjorn Hansson 2005-09-19 04:57:55 EDT
Created attachment 118963 [details]
Please find the attached output of dmesg on this computer

Output of dmesg on my HP DX2000.
Comment 2 Mike A. Harris 2005-09-19 22:28:48 EDT

*** This bug has been marked as a duplicate of 168752 ***

Note You need to log in before you can comment on or make changes to this bug.