Bug 168672 - Installer bails out after you hit continue to begin the actual file installation process.
Installer bails out after you hit continue to begin the actual file installat...
Status: CLOSED DUPLICATE of bug 147358
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-09-19 08:17 EDT by Jeremy Gardner
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-20 17:53:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
The dump file. (849.66 KB, text/plain)
2005-09-20 07:50 EDT, Jeremy Gardner
no flags Details

  None (edit)
Description Jeremy Gardner 2005-09-19 08:17:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Description of problem:
I am having problems during an install of Fedora Core 4 on a dual boot setup. I am a noob, but I am having a difficult time getting started. I am trying to install this on a 20GB partition on a 3rd hard drive. I went all the way through the inital part of the installation. It told me that I needed to have the 4 cd's in order to do the install and then it gave me an error message and let me dump out the details to a floppy disk.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Start the installation and choose "Custom"
2.Choose to install "Everything"
3.Follow all the steps and when it starts to install, it will crash.

Actual Results:  I received an error message.

Expected Results:  It should have started copying the installation files.

Additional info:
Comment 1 Rahul Sundaram 2005-09-19 09:28:49 EDT
Thank you for the report. Can you attach the dump to this report. It is required
to debug and resolve this issue
Comment 2 Jeremy Gardner 2005-09-20 07:50:02 EDT
Created attachment 119020 [details]
The dump file.
Comment 3 Jeremy Katz 2005-09-20 17:53:10 EDT

*** This bug has been marked as a duplicate of 147358 ***

Note You need to log in before you can comment on or make changes to this bug.