Bug 168673 - rpm url is wrong
rpm url is wrong
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bogl (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-19 08:27 EDT by Dan Hollis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.1.18-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 20:55:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Hollis 2005-09-19 08:27:55 EDT
Description of problem:
rpm url is wrong

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.rpm -qi bogl | grep URL
2.
3.
  
Actual results:
URL         : http://www.msu.edu/user/pfaffben/projects.html

Expected results:
a url that isn't 404 :P

Additional info:
no idea where the new url is. looks like a dead project? what programs actually
use this?
Comment 1 Miloslav Trmač 2005-09-19 20:55:22 EDT
Fixed in rawhide bogl-0.1.18-10 by removing the tag.

bogl is currently used in Anaconda for non-X display in CJK languages;
AFAIK debian-installer uses bogl for a similar purpose.

Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.