Bug 168675 - XIM is deactivated after instert a picture or click on a picture inserted in openoffice.org Writer
XIM is deactivated after instert a picture or click on a picture inserted in ...
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 168676 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-19 09:57 EDT by Qingyu Wang
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 03:58:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qingyu Wang 2005-09-19 09:57:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-CN; rv:1.7.10) Gecko/20050909 Red Hat/1.0.6-1.4.2 Firefox/1.0.6

Description of problem:
When I edit the file in openoffice.org writer with XIM or scim as input method, after I insert a picture into file or click on a picture which is inserted into the file, XIM or SCIM will be deactivated. I must reopen openoffice to activate XIM or scim. 

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-24.6.0.EL4

How reproducible:
Always

Steps to Reproduce:
1. open openoffice.org Writer to edit a file
2. activate XIM or SCIM as input method
3. insert a picture from a file, or, move your mouse on a picture inserted before and click on this picture
4. input some characters by XIM or SCIM and you will find either of them is deactivated automatically
  

Actual Results:  XIM or SCIM is deactivated automatically and must reopen the openoffice.org to activate it

Expected Results:  XIM or SCIM will work as usuall after inster a picture or click on a picture inserted before

Additional info:
Comment 1 Caolan McNamara 2005-09-19 10:30:03 EDT
*** Bug 168676 has been marked as a duplicate of this bug. ***
Comment 2 Warren Togami 2005-09-19 13:31:29 EDT
Note that it seems that XIM is broken in OpenOffice.org of RHEL4, and not
specifically native SCIM (which is unsupported in RHEL4).  The tested failures
happened with SCIM and IIIMF's XIM bridge.  If the same happens with other XIM
software then this represents a failure serious problem that we should correct
in the next RHEL4U.
Comment 3 Warren Togami 2005-09-19 13:45:00 EDT
A good next step would be to verify if this problem exists for other legacy XIM
software supported in RHEL4 like xcin?
Comment 4 Caolan McNamara 2006-04-12 03:58:17 EDT
Not on issuetracker for an update, decision has been made to move such IM issues
to RHEL-5 nextrelease

Note You need to log in before you can comment on or make changes to this bug.