Bug 168713 - Cyberblade noaccel missing symbols
Summary: Cyberblade noaccel missing symbols
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC4Update FC5Update
TreeView+ depends on / blocked
 
Reported: 2005-09-19 17:40 UTC by Alan Cox
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-07-25 06:04:14 UTC


Attachments (Terms of Use)
Log of an example run (37.32 KB, text/plain)
2005-09-19 17:41 UTC, Alan Cox
no flags Details

Description Alan Cox 2005-09-19 17:40:42 UTC
Description of problem:

The cyberblade driver reports LCD screens that are not there, then reports
symbols that are not found, and for good measure turns the screen white and
trashes the fonts on restore so you can't read the log. Worked in FC3.

How reproducible:
100%

Steps to Reproduce:
1. Start X on a VIA EPIA (pre EPIA-M)

Tried varying mode, tried noaccel etc

Comment 1 Alan Cox 2005-09-19 17:41:40 UTC
Created attachment 118995 [details]
Log of an example run

Comment 2 Mike A. Harris 2005-09-19 23:38:23 UTC
The missing symbols should be easy to fix.  Probably caused by upstream not
testing with "noaccel".

What name-version-release of xorg-x11 are you using currently?

Comment 3 Alan Cox 2005-09-20 00:42:57 UTC
Did a yum update to check I had latest. I've now updated to FC4 latest and the
latest is working providing I don't specify NoAccel (which triggers the symbol bug).

Alan


Comment 4 Mike A. Harris 2005-09-20 10:54:22 UTC
Ok thanks for the update.  Good to hear the latest driver is working.  The
symbol error should be a simple fix for us to make in a future update.

Adding to FC4Updates and FC5Target trackers.

Comment 5 Mike A. Harris 2006-07-25 06:04:14 UTC
Fixed in rawhide xorg-x11-drv-trident-1.2.1-3.fc6

* Tue Jul 25 2006 Mike A. Harris <mharris@redhat.com> 1.2.1-3.fc6
- Added trident-missing-symbols-bug168713.patch to fix bug (#168713)
- Remove moduledir/driverdir directory ownership (#198294)
- Added {?dist} tag to Release field.



Note You need to log in before you can comment on or make changes to this bug.