Bug 168714 - Bad: The screen be come unusable
Bad: The screen be come unusable
Status: CLOSED DUPLICATE of bug 168750
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-09-19 14:12 EDT by Tiia
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-19 22:38:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tiia 2005-09-19 14:12:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
After upgrading from latest xorg-x11 libs the screen be come unusable, the X-window system no longer works and login or working is inpossible.

Version-Release number of selected component (if applicable):
latest upgrading from xorg-x11

How reproducible:

Steps to Reproduce:
1. Boot computer
2. "Initializin hardware... storage network audio done"
3. Then you can no longer use your terminal or see anything else but "noise" colorlines

Actual Results:  The screen gets contains vertical "noise" colorlines.
Login or working is inpossible, because you dont see what to do. 

Expected Results:  The computer must shutdown by alt+ctrl+del or powerbutton.

Additional info:

Computer is Fujitsu-Siemens Amilo Pro V1000 laptop. Chipset is Intel 852GM.
I think that bug is very bad, because it be able to fix only textmode using rescue-cd or upgradin all of operating system for install cd.
Comment 1 John Bradshaw 2005-09-19 15:33:24 EDT
Seen here too after rebooting post installation of xorg-x11 version FC4.48.1
packages.  OK on reverting to...

The screen tries to go into graphical login prompt but shows a repeated pattern
on screen.  Computer responses to CRTL-ALT-DEL but CTRL-ALT-Fx for virtual
terminals doesn't work.

1. Boot computer to text mode (runlevel 3 or single user mode).
2.  Locate previous versions of xorg-x11-* (try
3.  Install these with rpm --force -U <package names>
4. Reboot and x should restore OK.

Intel Corporation 82865G Integrated Graphics Controller. PC is a Dell.

I haven't figured out exactly what package caused the problem because I can't
afford to have the box down for any length of time.
Comment 2 Mike A. Harris 2005-09-19 22:38:53 EDT

*** This bug has been marked as a duplicate of 168750 ***
Comment 3 Tiia 2005-09-20 02:36:45 EDT
bug 168750: beta rpms for FC3 http://people.redhat.com/krh/xorg-x11/fc3 helps fix the problem.

1. Boot computer to text mode (runlevel 3, you need network)
2. Install: rpm --nodebs -U http://people.redhat.com/krh/xorg-x11/fc3/xorg-x11-... all rpms one by 
3. Reboot into Linux in Graphical mode

Note You need to log in before you can comment on or make changes to this bug.