Bug 16882 - rp3 autoconfigures a modem on a 16450 uart at 115200, resulting in a not working correction
Summary: rp3 autoconfigures a modem on a 16450 uart at 115200, resulting in a not work...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-24 15:29 UTC by Hans de Goede
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-02 14:59:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-08-24 15:29:41 UTC
When setting up ppp I decided to lett rp3-config do it for me and lett it
autodetect my modem.

It found it correctly, but it configured it at 115200 bps, since it is on a
16450 uart (no fifos) this results in a dropped bit left and right,
resulting in a not working connection (it never gets past the ppp
negotiation).

Since their are quite a lot of systems with 16450 uarts, and also modems
with uarts which can't handle 115200, I suggest making 57600 the default
speed, this is fast enough for allmost all real life situations.

Also see bug 16640 where this was first discussed.

Comment 1 Hans de Goede 2004-06-02 14:20:46 UTC
This bug is a ancient, is rp3 still shipped with current RH, otherwise
this bug should probably be closed.

Also I don't have the setup to reproduce this anymore!


Comment 2 Hans de Goede 2004-06-02 14:22:41 UTC
I just saw that rp3 is replaced by system-config-network, closing, hmm
how do I close this?


Comment 3 Hans de Goede 2004-06-02 14:59:15 UTC
Reopening to correctly close as wontfix



Note You need to log in before you can comment on or make changes to this bug.