Bug 1688335 - Composer needs a way to disable SMT in created images
Summary: Composer needs a way to disable SMT in created images
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lorax-composer
Version: 7.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 7.7
Assignee: Brian Lane
QA Contact: Robert M Williams
URL:
Whiteboard:
: 1703459 (view as bug list)
Depends On:
Blocks: 77ComposerRPL 1689314
TreeView+ depends on / blocked
 
Reported: 2019-03-13 15:00 UTC by Lars Karlitski
Modified: 2019-08-06 17:27 UTC (History)
5 users (show)

Fixed In Version: lorax-composer-19.7.31-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1689314 (view as bug list)
Environment:
Last Closed: 2019-08-06 17:27:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2384 None None None 2019-08-06 17:27:38 UTC

Comment 2 Brian Lane 2019-03-16 00:37:43 UTC
https://github.com/weldr/lorax/pull/643 backport of the livemedia-creator part of the kernel append patchset.

Comment 3 Brian Lane 2019-03-18 22:59:09 UTC
https://github.com/weldr/lorax/pull/646 is the correct PR for the lorax-composer part of this.

Comment 4 Brian Lane 2019-04-29 17:06:48 UTC
*** Bug 1703459 has been marked as a duplicate of this bug. ***

Comment 6 Alexander Todorov 2019-06-18 09:14:02 UTC
https://github.com/weldr/lorax/pull/706 introduces tests for every image kind that we build and test. This has been executed in all latest snapshots and verifies that we can configure kernel command line customizations in the blueprints.

Comment 8 errata-xmlrpc 2019-08-06 17:27:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2384


Note You need to log in before you can comment on or make changes to this bug.