Bug 16885 - Cannot print with Canon BJ-200e
Summary: Cannot print with Canon BJ-200e
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool
Version: 6.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-24 16:52 UTC by David Edelstein
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-09-11 16:31:26 UTC


Attachments (Terms of Use)

Description David Edelstein 2000-08-24 16:52:09 UTC
I have tried to configure my Canon BJ-200e b&w bubblejet printer to work with printtool. It continues to print two pages of garbage (words like 
"root" and "test page" placed randomly and spaced erratically across the page) before whatever page I am actually trying to print, either with 
ASCII and Postscript test pages or with other documents I've tried to print.

I used various filters, including all the Canon filters (which includes a filter for the BJ-200, but not the BJ-200e), and the basic HP deskjet filter, 
and all the options in the filter, to correct the printing problem. I followed all directions from Redhat tech support, and they finally said I had to 
report this to bugzilla.

Comment 1 Crutcher Dunnavant 2000-09-11 16:31:24 UTC
Ick.
Sorry, but I gotta ask (sorry, as TS probably already asked you this):

a) Did you try the generic PostScript filter?
b) Did you delete the printer in printtool, delete it's spool directory in
/var/spool/lpd, and THEN re-add the printer?
c) Is this a local, or a network printer?

Thanks


Note You need to log in before you can comment on or make changes to this bug.