Bug 16886 - pump dying; creating empty resolv.conf
pump dying; creating empty resolv.conf
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-24 12:54 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 12:54:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-24 12:54:09 EDT
The pump currently in pinstripe does not stay up. It creates a
/etc/resolv.conf file, but the file is empty. All other operations seem to
work correctly. Since pump does not run in the background 'pump -i eth0
--status' does not work.

I backinstalled pump-7.8-1 from 6.2 and everything works fine. Pump does
show itself on a 'ps axf', and 'pump -i eth0 --status' works as advertised.

System is a Compaq Presario 1694 with a Linksys PCMCIA NIC. I sent a kernel
patch to Alan Cox fixing the touchpad problem, but it has not made it into
the kernel version currently being used by Pinstripe.

-Eric ;-)
Comment 1 Erik Troan 2000-09-19 13:16:42 EDT
Please use the pump-0.8.3 in rawhide -- it fixes this.

Note You need to log in before you can comment on or make changes to this bug.