Bug 168869 - Kprinter crashes on properties button click
Kprinter crashes on properties button click
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-20 15:15 EDT by Steve Watford
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 11:27:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace output upon crash of kprinter (4.47 KB, text/plain)
2005-09-20 15:15 EDT, Steve Watford
no flags Details

  None (edit)
Description Steve Watford 2005-09-20 15:15:56 EDT
Description of problem:
In the kprinter dialog, when you click on properties the kprinter app crashes

Version-Release number of selected component (if applicable):
kdebase-3.4.2-0.fc3.3

How reproducible:
In any app that uses the kprinter interface you are unable to change any of the
parameters under the properties button. The instant you click the properties
button kprinter crashes. It only seems to effect my local printer /dev/lp0. All
network printers are still fully configurable without the crash.


Steps to Reproduce:
1. print something that uses the kprinter dialog
2. click properties button
3. crash
  
Actual results:
crash

Expected results:
expect properties dialog to come up and allow you to change as needed.

Additional info:
Comment 1 Steve Watford 2005-09-20 15:15:57 EDT
Created attachment 119044 [details]
Backtrace output upon crash of kprinter
Comment 2 Ngo Than 2005-09-21 05:57:46 EDT
I'm not able to reproduce this problem here. The current backtrace is not so 
helpful, could you please download the kdelibs-debuginfo-3.4.2-0.fc3.3, 
install it on your machine and try to repeat to obove steps to get better 
Backtrace. Thanks 
 
Comment 3 Steve Watford 2005-09-21 10:49:18 EDT
As requested, I installed kdelibs-debug and for whatever reason the problem
disappeared. Therefore, I don't have a backtrace to send you now. I removed
kdelibs-debug and all is still well. Sorry I can't give better info for you, but
the bug was always reproducible 100% of the time before. Maybe something just
got crossways during an update?? If so, it never threw off any errors.

Thanks,
Steve
Comment 4 Ngo Than 2005-09-21 11:27:07 EDT
i close it because this bug is not reproduceable anymore. 

Note You need to log in before you can comment on or make changes to this bug.