Bug 168893 - ensure the directory owner of /var/run/iiimp.unix is htt
ensure the directory owner of /var/run/iiimp.unix is htt
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks: IIIMF 168429
  Show dependency treegraph
 
Reported: 2005-09-20 20:42 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2006-0119
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 13:35:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-09-20 20:42:24 EDT
Description of problem:
After running htt_server by hand, the socket file got created with file
permission set as root. Bad because running init.d after that will fail because
htt does not have permission to read the socket file.

Version-Release number of selected component (if applicable):
im-sdk-12.1-13.EL.2

How reproducible:
When user try to run htt_server as root 

Steps to Reproduce:
1.try running htt_server as root once
2.service iiim restart
3.
  
Actual results:
cannot start  iiim server


Expected results:
can start iiim server

Additional info:
Comment 3 Jens Petersen 2005-11-30 03:29:04 EST
A patch has been committed into pkg cvs for rhel4 to address this issue.
Comment 6 Red Hat Bugzilla 2006-03-07 13:35:44 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0119.html

Note You need to log in before you can comment on or make changes to this bug.