Bug 1689 - error on package removal
error on package removal
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: ed (Show other bugs)
6.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
: 2195 3155 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-23 11:03 EST by Jay Turner
Modified: 2015-01-07 18:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-23 11:21:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 1999-03-23 11:03:14 EST
When I did rpm -e ed... on an alpha, got the following
message, but all of the package components appeared to be
removed.

"/var/tmp/rpm-tmp.61466 :[: missing ']'"
Comment 1 Jeff Johnson 1999-03-23 11:21:59 EST
Fixed in ed-0.2-12.
Comment 2 Jeff Johnson 1999-04-15 11:45:59 EDT
*** Bug 2195 has been marked as a duplicate of this bug. ***

moremagic [mc]# rpm -U ed-0.2-12.i386.rpm
/var/tmp/rpm-tmp.70220: [: missing `]'
Comment 3 Jeff Johnson 1999-05-30 15:36:59 EDT
*** Bug 3155 has been marked as a duplicate of this bug. ***


    rpm -Uvh ed-0.2-12.i386.rpm (as on RH 6.0 CD)

after installation this error message is issued:

    /var/tmp/rpm-tmp.65812: [: missing ']'

(the first of those two quotes was a backtick, really)

Note You need to log in before you can comment on or make changes to this bug.