Bug 168919 - FC4 hangs after latest x11 updtes installed
FC4 hangs after latest x11 updtes installed
Status: CLOSED DUPLICATE of bug 168752
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-21 06:53 EDT by Iyengar
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 01:16:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log file (8.77 KB, text/plain)
2005-09-22 13:14 EDT, Christopher Stone
no flags Details

  None (edit)
Description Iyengar 2005-09-21 06:53:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050910 CentOS/1.0.6-1.4.2.centos4 Firefox/1.0.6

Description of problem:
update my fc4 installation yesterday... the latest update x update hangs my computer - login screen is garbled

Version-Release number of selected component (if applicable):
last x update

How reproducible:
Always

Steps to Reproduce:
1.install kernel2.6.12-1447FC
2.launch up2date and install/update x11 rpms
3.
  

Actual Results:  FC$ freezes

Expected Results:  login screen should come up

Additional info:
Comment 1 Christopher Stone 2005-09-21 13:44:16 EDT
I have the same problem.  The computer does not freeze, but graphics mode does
not initialize properly.  I am left with garbled text on the screen.  I cannot
ctrl-alt-backspace, or ctrl-alt-F1.  The only way to get out is to ctrl-alt-del
and wait for it to reboot.

I was forced to downgrade to the original Xorg packages to get graphics mode back.  
Comment 2 Mike A. Harris 2005-09-21 16:16:44 EDT
>Version-Release number of selected component (if applicable):
>last x update

That is not good enough.  Always specify the exact name-version-release,
otherwise the second a new update comes out, your comment is no longer
valid.

Run "rpm -q xorg-x11" and paste the results.  Also always attach your
X server log and config file to every X bug report as individual uncompressed
file attachments using the bugzilla file attachment feature - even if
you think the log/config file may not be useful.  They always tell
developers useful information 99.9% of the time that is helpful in
diagnosing things.

Thanks in advance.

Setting status to NEEDINFO_REPORTER, and awaiting file attachments and
xorg version.
Comment 3 Iyengar 2005-09-22 08:03:46 EDT
Christopher can you please post or email the version and xServer log to to Mike.
 I removed my installation of FC4 and will have to spend almost an entire day to
recreate this problem..

Thanks,
Iyengar
Comment 4 Christopher Stone 2005-09-22 13:14:25 EDT
Created attachment 119152 [details]
X log file

The version that gave be problems was 6.8.2-37.FC4.48.1
The attached log file is what I think is the log for the failed attempt.
Comment 5 Mike A. Harris 2005-09-23 01:16:55 EDT
The attached log file is an unreadable binary file.  Always attach log files
as uncompressed text/plain files so they can be viewed directly in a web
browser.

We've released a new update 6.8.2-37.FC4.49.2, which should resolve this
problem.

*** This bug has been marked as a duplicate of 168752 ***

Note You need to log in before you can comment on or make changes to this bug.