Bug 168937 - Bad: xorg freezed with Intel i945
Bad: xorg freezed with Intel i945
Status: CLOSED DUPLICATE of bug 168752
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-21 10:25 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 13:32:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Xorg.0.log (54.42 KB, text/plain)
2005-09-21 10:27 EDT, Need Real Name
no flags Details
All installed RPMs (16.30 KB, text/plain)
2005-09-21 10:30 EDT, Need Real Name
no flags Details
output from Command: lspci (1.88 KB, text/plain)
2005-09-21 10:31 EDT, Need Real Name
no flags Details
/proc/pci (2.86 KB, text/plain)
2005-09-21 10:32 EDT, Need Real Name
no flags Details
/proc/interrupts (534 bytes, text/plain)
2005-09-21 10:32 EDT, Need Real Name
no flags Details
/proc/iomem (904 bytes, text/plain)
2005-09-21 10:33 EDT, Need Real Name
no flags Details
/proc/ioports (1.18 KB, application/octet-stream)
2005-09-21 10:33 EDT, Need Real Name
no flags Details
/proc/modules (1.82 KB, application/octet-stream)
2005-09-21 10:34 EDT, Need Real Name
no flags Details
/etc/X11/xorg.conf (2.81 KB, application/octet-stream)
2005-09-21 10:37 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2005-09-21 10:25:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Description of problem:
XServer freezed with Intel i945
on a Fujitsu Siemens Senic P BS 015


Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37.FC4.48.1

How reproducible:
Always

Steps to Reproduce:
1.Install FDC4
2.update all pkg via yum
3.startx
  

Additional info:
Comment 1 Need Real Name 2005-09-21 10:27:01 EDT
Created attachment 119072 [details]
Xorg.0.log
Comment 2 Need Real Name 2005-09-21 10:30:09 EDT
Created attachment 119073 [details]
All installed RPMs
Comment 3 Need Real Name 2005-09-21 10:31:28 EDT
Created attachment 119074 [details]
output from Command: lspci
Comment 4 Need Real Name 2005-09-21 10:32:08 EDT
Created attachment 119075 [details]
/proc/pci
Comment 5 Need Real Name 2005-09-21 10:32:47 EDT
Created attachment 119076 [details]
/proc/interrupts
Comment 6 Need Real Name 2005-09-21 10:33:23 EDT
Created attachment 119077 [details]
/proc/iomem
Comment 7 Need Real Name 2005-09-21 10:33:54 EDT
Created attachment 119078 [details]
/proc/ioports
Comment 8 Need Real Name 2005-09-21 10:34:27 EDT
Created attachment 119079 [details]
/proc/modules
Comment 9 Need Real Name 2005-09-21 10:36:03 EDT
At Installtime X-Servr is OK !

After reboot, X-Server is OK !

After update with yum (newer X-ORG Version) XServer is not OK !

Comment 10 Need Real Name 2005-09-21 10:37:32 EDT
Created attachment 119080 [details]
/etc/X11/xorg.conf
Comment 11 Need Real Name 2005-09-21 10:45:04 EDT
CTRL+ALT+BACKSPACE    (does not Work)

setup -> x configuration   (same problem, x-org is freezed)

Comment 12 Mike A. Harris 2005-09-21 16:18:15 EDT
Thanks for the report, and also for attaching all of the information
you've provided.  We'll review your details and try to diagnose the
problem.
Comment 13 Michael McNamara 2005-09-21 20:58:35 EDT
I'm seeing the same problem on an HP d530 desktop with Intel graphics.
Comment 14 Need Real Name 2005-09-22 04:29:27 EDT
(In reply to comment #12)
> Thanks for the report, and also for attaching all of the information
> you've provided.  We'll review your details and try to diagnose the
> problem.

Thanks for help !
Dennis
Comment 15 Need Real Name 2005-09-22 07:42:19 EDT
Today: 2005 - 09 - 22

i updated with yum to:


AND MY X-Server is running !


Sep 22 08:22:06 Updated: man-pages.noarch 1.67-8
Sep 22 13:32:07 Installed: lynx.i386 2.8.5-23
Sep 22 13:34:51 Updated: xorg-x11-libs.i386 6.8.2-37.FC4.49.2
Sep 22 13:34:51 Updated: xorg-x11-Mesa-libGL.i386 6.8.2-37.FC4.49.2
Sep 22 13:34:52 Updated: xorg-x11-Mesa-libGLU.i386 6.8.2-37.FC4.49.2
Sep 22 13:34:52 Updated: xorg-x11-font-utils.i386 6.8.2-37.FC4.49.2
Sep 22 13:34:52 Updated: xorg-x11-xauth.i386 6.8.2-37.FC4.49.2
Sep 22 13:34:53 Updated: xorg-x11-xfs.i386 6.8.2-37.FC4.49.2
Sep 22 13:34:56 Updated: xorg-x11.i386 6.8.2-37.FC4.49.2
Sep 22 13:35:02 Updated: xorg-x11-devel.i386 6.8.2-37.FC4.49.2
Sep 22 13:35:02 Updated: xorg-x11-deprecated-libs.i386 6.8.2-37.FC4.49.2
Sep 22 13:35:03 Updated: xorg-x11-tools.i386 6.8.2-37.FC4.49.2
Sep 22 13:35:03 Updated: xorg-x11-deprecated-libs-devel.i386 6.8.2-37.FC4.49.2
Sep 22 13:35:03 Updated: xorg-x11-twm.i386 6.8.2-37.FC4.49.2



thanks a lot !

Dennis
Comment 16 Mike A. Harris 2005-09-23 13:32:39 EDT
Thanks for the update.



*** This bug has been marked as a duplicate of 168752 ***

Note You need to log in before you can comment on or make changes to this bug.