Bug 168968 - CVS checkouts with z9 sometimes crash Eclipse
CVS checkouts with z9 sometimes crash Eclipse
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-21 14:59 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 11:42:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2005-09-21 14:59:03 EDT
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
3.1

How reproducible:
I'm working on bug 161483 from within an upstream Eclipse 3.1 running on a Sun
JVM.  I'm then running with gij (but with .sos for everything) from within
Eclipse.  Sometimes Eclipse just dies (ie. gij) and it appears to happen most
often when I set the CVS compression to a high value like 9.
Comment 1 Andrew Overholt 2005-10-09 18:28:26 EDT
This appears to happen only when the Eclipse plug-ins are running interpreted. 
Lowering priority.
Comment 2 Andrew Overholt 2006-01-17 11:42:35 EST
Closing NOTABUG since it's not really an Eclipse bug and it's difficult to get a
test case for gij.

Note You need to log in before you can comment on or make changes to this bug.