Bug 168980 - pcmcia installs don't work with 2.6.13+
Summary: pcmcia installs don't work with 2.6.13+
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2005-09-21 20:08 UTC by Pancrazio `ezio' de Mauro
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 20:31:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pancrazio `ezio' de Mauro 2005-09-21 20:08:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Description of problem:
When probing for PCMCIA, anaconda displays the following messages:

INFO: modules to insert yenta_socket
WARNING: module(s) yenta_socket not found

This happens on Rawhide (as of September, 21) and prevents network installs on Laptop with a PCMCIA network card.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Start anaconda, look at the error messages on the second console

Additional info:

Comment 1 Jeremy Katz 2005-09-22 18:22:58 UTC
yenta_socket is built-in now -- and the module not loading shouldn't cause
problems.  This is probably due to the bigger pcmcia changes in 2.6.13 and
beyond not being 100% accounted for in notting's patch

Comment 2 Jeremy Katz 2006-01-31 20:31:14 UTC
These should work now


Note You need to log in before you can comment on or make changes to this bug.