Bug 169055 - Request for Feature - IPv6 ISATAP
Request for Feature - IPv6 ISATAP
Status: CLOSED NOTABUG
Product: Fedora Infrastructure
Classification: Retired
Component: other (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-22 12:34 EDT by John Spence
Modified: 2007-04-18 13:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-04 00:13:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Spence 2005-09-22 12:34:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
This is not a bug report - I cannot figure out how to submit a feature request so I am doing the best I can.  I would like to understand if ISATAP is on your product plan (ftp://ftp.rfc-editor.org/in-notes/internet-drafts/draft-ietf-ngtrans-isatap-24.txt).  ISATAP is an IPv6 transition mechanism that is popular and well-supported by Windows OS.  It is also available in USAGI, but only the older versions.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.n/a
2.
3.
  

Additional info:
Comment 1 Patrick Barnes 2006-01-04 00:13:24 EST
Fedora doesn't usually undertake projects of this nature.  When a working kernel
module is implemented in the upstream kernel and software packages become
available, they may make it into Fedora Core.  If you would like to see this
functionality in Fedora Core, you should support any existing initiatives to
develop this feature for the Linux kernel.  As a general rule-of-thumb, Fedora
attempts to follow upstream (kernel.org) as closely as possible.  As for
user-space packages, anyone is welcome to prepare packages and submit them for
inclusion in Fedora Extras.  See http://fedoraproject.org/wiki/Extras for more
information on Fedora Extras.

I'm closing this as NOTABUG.  For any further questions, see
http://fedoraproject.org/wiki/Communicate

Note You need to log in before you can comment on or make changes to this bug.