Bug 169062 - Error(s) installing: gphoto2 2.1.0 7.1 i386 Error message when installing gphoto2 on multilib arches
Error(s) installing: gphoto2 2.1.0 7.1 i386 Error message when installing gp...
Status: CLOSED DUPLICATE of bug 143182
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gphoto2 (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Raszyk
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-22 13:33 EDT by Will Woods
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 03:09:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Will Woods 2005-09-22 13:33:28 EDT
When installing gphoto2 on s390x, ppc64, or x86_64, the following message
appears in install.log: (example from x86_64)

Installing gphoto2-2.1.0-7.1.i386.
/var/tmp/rpm-tmp.82478: line 3: /usr/bin/gphoto2: No such file or directory

This has been causing us test failures for the past few quarterly updates.
Comment 1 Petr Raszyk 2005-09-23 03:09:51 EDT
I think, it is not a bug in gphoto2. This is a bug in 'rpm'. But
you can by pass this 'rpm-bug' when you change the order of
installing packages. See tests (#143182), please.

*** This bug has been marked as a duplicate of 143182 ***

Note You need to log in before you can comment on or make changes to this bug.