Bug 169079 - postuninstall scriptlet fails for xorg-x11-Mesa-libGLU-6.8.2-37.FC4.48.1
postuninstall scriptlet fails for xorg-x11-Mesa-libGLU-6.8.2-37.FC4.48.1
Status: CLOSED DUPLICATE of bug 168844
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-22 16:28 EDT by Kenneth Porter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-22 17:07:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenneth Porter 2005-09-22 16:28:18 EDT
Updating to the latest release (48.2) fails in the postuninstall script of 48.1:

[root@wideiron Fedora]# rpm -e xorg-x11-Mesa-libGLU-6.8.2-37.FC4.48.1
/sbin/ldconfig: relative path `1' used to build cache
error: %postun(xorg-x11-Mesa-libGLU-6.8.2-37.FC4.48.1.i386) scriptlet failed,
exit status 1
Comment 1 Mike A. Harris 2005-09-22 17:07:17 EDT

*** This bug has been marked as a duplicate of 168844 ***

Note You need to log in before you can comment on or make changes to this bug.