Bug 169101 - default scanner command in g-v-m is yast
default scanner command in g-v-m is yast
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-09-22 20:43 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-27 16:45:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2005-09-22 20:43:14 EDT
The default command for scanners being connected is to run yast, which seems not
right :-)

We should probably also verify the other things that are in there at the same
time, although nothing else jumped out at me as being wrong.
Comment 1 Matthias Clasen 2005-10-12 01:02:59 EDT
It also refers to gnome-printer-add, which we don't have
Comment 2 Ray Strode [halfline] 2006-01-11 14:07:33 EST
The yast thing got fixed upstream and is already in rawhide.

We still need to get rid of gnome-printer-add and we also should used 
"f-spot --import gphoto2:" for the camera selection, i think.

I still think we should just get rid of the whole property dialog sans maybe one
page with one or two options in it.

Anyway, caillon wants to handles this stuff and I'm too lazy to file new bugs.
reassigning.
Comment 3 Christopher Aillon 2006-01-27 16:45:12 EST
marking rawhide since the yast thing is fixed.  the other stuff is bug 170856,
so that wil just be taken care of there.

Note You need to log in before you can comment on or make changes to this bug.