Bug 169113 - with a gateway set previously, dhcp won't set default route
Summary: with a gateway set previously, dhcp won't set default route
Status: CLOSED DUPLICATE of bug 149780
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-23 06:49 UTC by Marius Andreiana
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 10:09:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2005-09-23 06:49:39 UTC
With a network card that is on dhcp and used by default route (without any
manual route configuration), set it on manual IP temporarily (set IP, netmask,
gateway).
service network restart

Set the card back to dhcp

service network restart

The default route won't be set anymore, as the gateway specified previously
seems to influence that. Fix: set card to manual, remove gateway, set back to dhcp.

I don't think this is a system-config-network problem, but I don't know what
package handles networking.

Comment 1 Felix Schwarz 2005-10-31 12:01:58 UTC
I think this is a duplicate of bug 149780.

Comment 2 Harald Hoyer 2006-05-19 10:09:34 UTC

*** This bug has been marked as a duplicate of 149780 ***


Note You need to log in before you can comment on or make changes to this bug.