Bug 169116 - mozilla-1.7.12 vs. evolution 2.0.2-16.3
mozilla-1.7.12 vs. evolution 2.0.2-16.3
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-23 04:48 EDT by Andy Shevchenko
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-10 10:31:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2005-09-23 04:48:38 EDT
Do we need to rebuild evolution in the new mozilla environment as same as 
devhelp package?
Comment 1 Patrice Guay 2005-10-31 20:41:05 EST
Rebuilding evolution-2.0.2-22.src.rpm complains about
/usr/include/mozilla-1.7.10 not available. However, the current mozilla version
is 1.7.12.

To compile evolution, a symlink is required:
/usr/include/mozilla-1.7.10 -> /usr/include/mozilla-1.7.12
Comment 4 Matthew Barnes 2007-07-10 10:33:20 EDT
Closing this as CANTFIX since the request is out of date.

Note You need to log in before you can comment on or make changes to this bug.