Bug 169153 - DOM trees of web pages in Firefox are not visible to a11y framework
Summary: DOM trees of web pages in Firefox are not visible to a11y framework
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 169147
TreeView+ depends on / blocked
 
Reported: 2005-09-23 18:01 UTC by Dave Malcolm
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-13 22:46:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Malcolm 2005-09-23 18:01:38 UTC
Version-Release number of selected component (if applicable):
firefox-1.1-0.2.8.deerpark.alpha2

How reproducible:
100%

Steps to Reproduce:
1.  Run firefox
2.  Run at-poke
3.  Poke firefox and browse into the UI, trying to find the page content
  
Actual results:
Can browse into UI as far as an "html container" node, but no deeper.

Expected results:
Ought to be able to browse into the DOM tree of the page (this works in epiphany).

Comment 1 Dave Malcolm 2006-01-13 22:46:45 UTC
Seems to be fixed with firefox-1.5-4


Note You need to log in before you can comment on or make changes to this bug.