Bug 1691789 - rpc-statd service stops on AWS builders
Summary: rpc-statd service stops on AWS builders
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
: 1693295 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-22 14:15 UTC by Deepshikha khandelwal
Modified: 2019-12-05 06:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-05 06:32:00 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Deepshikha khandelwal 2019-03-22 14:15:06 UTC
Description of problem:
On AWS builders, rpc-statd service stops abruptly causing the job to fail. Though there's a workaround for this but needs more investigation on it.
One such example: https://build.gluster.org/job/centos7-regression/5208/

Comment 1 Deepshikha khandelwal 2019-04-15 11:33:35 UTC
*** Bug 1693295 has been marked as a duplicate of this bug. ***

Comment 2 Deepshikha khandelwal 2019-12-05 06:32:00 UTC
It is resolved now. Closing the bug


Note You need to log in before you can comment on or make changes to this bug.