Bug 1691918 - unable to boot install of workstation live in bios boot lapotop
Summary: unable to boot install of workstation live in bios boot lapotop
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: wayland
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2019-03-22 20:16 UTC by satellitgo
Modified: 2019-03-25 01:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-25 01:34:37 UTC
Type: Bug


Attachments (Terms of Use)

Description satellitgo 2019-03-22 20:16:48 UTC
Description of problem:
unable to boot install of workstation live in bios boot lapotop

Version-Release number of selected component (if applicable):
f30 Beta 1.4 
How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
install with fedora media writer USB;
boot after install stops at gdm
(Black screen with left top cursor)
booted into wayland - not compatible  with bios boot T-400 laptop
Expected results:

boot to gnome desktop

Additional info:
Fix is to install live beta f30 cinnamon then start terminal:

"sudo dnf groupinstall workstation-product-enviornment --skip-broken"

291 packages 1 skipped

reboot and select xorgGnome

Workstation works as 2nd DE

Comment 2 Fedora Blocker Bugs Application 2019-03-23 01:29:43 UTC
Proposed as a Freeze Exception for 30-beta by Fedora user satellit using the blocker tracking app because:

 Unable to install workstation due to gdm not starting in bios boot GDM only works in wayland
Bios boot install freezes at gdm
 results in black screen with cursor.

Comment 3 satellitgo 2019-03-23 14:15:09 UTC
Fedora-Workstation-Live-x86_64-Rawhide-20190323.n.0.iso

still stops a GNOME dispal Manager in T-400 bios boot of FMW USB

Comment 4 satellitgo 2019-03-25 01:34:37 UTC
seems to be fixed in:

 Fedora-Workstation-Live-x86_64-30_Beta-1.7.iso

 Install worked on ThinkPad T-400 to HD (bios boot)


Note You need to log in before you can comment on or make changes to this bug.