Bug 169215 - Tomcat group is not created by pre-script
Summary: Tomcat group is not created by pre-script
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Vivek Lakshmanan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-25 05:00 UTC by Ivan Gyurdiev
Modified: 2008-01-05 13:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 13:02:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2005-09-25 05:00:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050827 Fedora/1.1-0.2.8.deerpark.alpha2 Firefox/1.0+

Description of problem:
The tomcat5 packages try to install files with group tomcat. This group does not exist on my machine. Investigating the problem, I find that GID 91 is currently used by a group called tomcat4, possibly left over from previous packages. 

Perhaps the packaging should do something about that? (erase it?)

By the way, the 2>/dev/null in the script completely hides this important detail from the user. 



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

Comment 1 Devrim GUNDUZ 2008-01-05 13:02:24 UTC
Works for me for the latest packages. Closing this bug.


Note You need to log in before you can comment on or make changes to this bug.