Bug 169217 - kdewebdev conflicts with tidy
kdewebdev conflicts with tidy
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdewebdev (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-25 01:51 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-30 14:20:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2005-09-25 01:51:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050827 Fedora/1.1-0.2.8.deerpark.alpha2 Firefox/1.0+

Description of problem:
This package conflicts with tidy in Fedora Extras.

file /usr/bin/tab2space from install of kdewebdev-3.4.2-2 conflicts with file from package tidy-0.99.0-7.20050803.fc5        
file /usr/bin/tidy from install of kdewebdev-3.4.2-2 conflicts with file from package tidy-0.99.0-7.20050803.fc5


Version-Release number of selected component (if applicable):
kdewebdev-3.4.2-2.i386.rpm 

How reproducible:
Didn't try

Steps to Reproduce:


Additional info:
Comment 1 Ngo Than 2005-09-26 04:21:15 EDT
it's now fixed in kdewebdev-3.4.2-3, thanks for your report  
Comment 2 Orion Poplawski 2006-06-30 10:44:08 EDT
So now my nice little command line tool is to be replaced by the horde of KDE
libraries?  Has the tidy FE owner been notified of this change?  Is the KDE tidy
a drop in replacement?  And now kdewebdev-3.4.3-0.1.fc5 doesn't even contain
/usr/bin/tidy, and if so should drop the obsoletes.

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 kdewebdev               i386       6:3.5.3-0.1.fc4  CoRA              9.4 M
     replacing  tidy.i386 0.99.0-4.20041214

Installing for dependencies:
 alsa-lib                i386       1.0.10-3.FC4     CoRA              376 k
 arts                    i386       8:1.5.3-0.1.fc4  CoRA              1.1 M
 audiofile               i386       1:0.2.6-2        CoRA               98 k
 cdparanoia-libs         i386       alpha9.8-25      CoRA               44 k
 cpp                     i386       4.0.2-8.fc4      CoRA              2.1 M
 desktop-backgrounds-basic  noarch     2.0-29           CoRA              2.6 M
 esound                  i386       1:0.2.36-0.fc4.1  CoRA              127 k
 fonts-xorg-base         noarch     6.8.2-1          CoRA              7.3 M
 gamin                   i386       0.1.1-3.FC4      CoRA              101 k
 hicolor-icon-theme      noarch     0.8-2            CoRA               24 k
 kdebase                 i386       6:3.5.3-0.2.fc4  CoRA               28 M
 kdebindings             i386       3.5.3-0.1.fc4    CoRA              5.7 M
 kdelibs                 i386       6:3.5.3-0.2.fc4  CoRA               18 M
 kdepim                  i386       6:3.5.3-0.1.fc4  CoRA               19 M
 kdesdk                  i386       3.5.3-0.1.fc4    CoRA              6.9 M
 libmng                  i386       1.0.9-1          CoRA              138 k
 libogg                  i386       2:1.1.2-2        CoRA               16 k
 libraw1394              i386       1.2.0-1.fc4      CoRA               37 k
 libvorbis               i386       1:1.1.0-2        CoRA              191 k
 libxslt                 i386       1.1.14-2         CoRA              469 k
 pilot-link              i386       2:0.11.8-11.4.fc4  CoRA              395 k
 qt                      i386       1:3.3.4-15.5     CoRA              3.4 M
 redhat-artwork          i386       0.122-10         CoRA              4.6 M
 ruby                    i386       1.8.4-2.fc4      CoRA              255 k
 ruby-libs               i386       1.8.4-2.fc4      CoRA              1.5 M
 samba-common            i386       3.0.14a-2        CoRA              5.7 M
 xinitrc                 noarch     4.0.18.1-1       CoRA               28 k
 xorg-x11                i386       6.8.2-37.FC4.49.2.1  CoRA               14 M
 xorg-x11-xdm            i386       6.8.2-37.FC4.49.2.1  CoRA              171 k
 xterm                   i386       213-1.FC4        CoRA              195 k

Transaction Summary
=============================================================================
Install     31 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 131 M
Is this ok [y/N]:
Comment 3 Rex Dieter 2007-04-30 14:20:18 EDT
(should be) fixed in kdewebdev-3.5.x

Note You need to log in before you can comment on or make changes to this bug.